Back to overview
Degraded

Completely reconfiguring api.favoslav.cz

May 24 at 10:39am CEST
Affected services
api.favoslav.cz

Resolved
May 26 at 10:34am CEST

MrBeeBee integration with API repaired. All services fully functional.

Updated
May 25 at 08:04pm CEST

Everything is working fine. Still need to repair integration with other services. API v1 currently on path api.favoslav.cz/v1. Root of api.favoslav.cz currently serves no purpose other than global availability check.

Updated
May 24 at 07:21pm CEST

API reconfigured. Integrations with other services still not resolved. API itself functional. It will be under monitoring for another 24 hours to see if everything is functioning well.

Created
May 24 at 10:39am CEST

API is semi-functional. Other services are affected.